Krautkanal.com

Veröffentlicht am 2017-02-05 12:09:49 in /c/

/c/ 216801: Altes Netzteil an neuem Rechner?!

davidsasda Avatar
davidsasda:#216801

Harro Bernd,
kann ich ein altes 550W-Netzteil mit ATX 2.2-Standard an einem brandneuen Rechner betreiben?
Habe hier ein 7 Jahre altes BeQuiet Dark Power Pro mit 550 Watt (BQT P7 pro 550).

Möchte das Ding gerne an folgendem neuen System betreiben:

> Gigabyte GA-Z270-HD3P
> Intel i5 7600 Kaby Lake (kein "K-Modell")
> 16 GB Ram Ballistix Sport LT
> Geforce GTX 1060 6GB

Habe gestern mal einen Versuch gestartet.
Mit Setup Defaults Windows 10 installiert und soweit alles i.O.
Bekomme den Startbildschirm und Win10 will fröhlich Treiber runterladen, aber dann kombt es zu unkontrollierten Neustarts.
Mal nach 10 Sekunden, mal nach einer Minute.
Ich schaffe es nichtmal irgend etwas von den Treiber CDs zu installieren.
Nun las ich etwas davon dass die Ampere auf der 12V-Leitung bei alten Netzteilen nicht unter 0,5 gehen und es deshalb zu Problemen mit neueren CPUs kommen kann.
Da ich nichtmal zuverlässig mit Windows arbeiten kann, habe ich auch nicht die Möglichkeit etwas vernünftig auszulesen oder mal einen Test zu machen.

Die CPU läuft bei Setup Defaults auch mit 3,9 Ghz, obwohl die eigentlich nur 3,5 Ghz im Normalbetrieb hat?!

iamglimy Avatar
iamglimy:#216803

Könnte sein das das Netzteil mit den niedrigen Energiesparmodi der CPU überfordert ist:

http://www.pcgameshardware.de/Haswell-Codename-255592/Specials/Haswell-kompatbile-Netzteile-0-05-Ampere-Problem-1068972/

Eventuell im BIOS prüfen ob du die Energiesparmodi einfach abschalten kannst. Dann braucht der Rechner minimal mehr Strom im Leerlauf, aber die Abstürze sollten ausbleiben.

Zur Taktfrequenz, deine CPU hat einen Turbo von 4.10 GHz. Die CPU taktet dynamisch hoch bei Bedarf.

Zusammenstellung ist übrigens ziemlich furchtbar. Z Chipsatz ohne K cpu? Intel 3 Wochen vor Ryzen? Nvidia Krüppelkarte die jetzt schon in Spielen massiv einbricht? Ohje.

xarax Avatar
xarax:#216808

>>216803
> Die CPU taktet dynamisch hoch bei Bedarf
Ich weiß, aber schon im BIOS?
1,15 V-Core im Default Setting? Auch heftig - die sollte eigentlich bei etwa 0,86 V liegen.

> Z Chipsatz ohne K cpu
Z-Chipsatz, weil zukunftsfähiger
Keine K-CPU weil deutlich sparsamer und übertakten nicht interessant ist.

> Intel 3 Wochen vor Ryzen?
Mein altes System ist hoffnungslos veraltet und das BS läuft jetzt aus (Ja, habe ernsthaft 10 Jahre Vista 64 genutzt)
Wie lange soll ich noch auf eine CPU warten, die anfangs weder preislich attraktiv noch stromsparend ist?

> Nvidia Krüppelkarte die jetzt schon in Spielen massiv einbricht?
Auch hier wieder deutlich sparsamer (besonders Idle) als vergleichbare ATI.
Massiver Einbruch in Spielen ist wohl auch reichlich übertrieben...

Der Fokus dieses Systems liegt auf einem leisen und stromsparenden 18h/5d Betrieb, mit dem hauptsächlich Bürokram erledigt wird.
Die Komponenten sollten möglichst lange halten >4 Jahre.
Trotzdem würde ich in meiner wenigen Freizeit gern mal eine Entspannungsrunde GTA zocken, daher die etwas flottere Konfiguration (sonst hätte es auch ein 500 NG-Office-Komplett-PC getan).

Trotzdem danke für den Hinweis, ich denke auch da liegt der Hund begraben.
Ich probiere es vorerst mal mit dem Abschalten der Energiesparmodi.

snowwrite Avatar
snowwrite:#216810

>>216808
>>Die CPU taktet dynamisch hoch bei Bedarf
>Ich weiß, aber schon im BIOS?

Ja.

>Z-Chipsatz, weil zukunftsfähiger

Marketing Buzz? Der einzige Vorteil der Z Chipsätze liegt in der Übertaktungsfunktion. Das wars.

>Keine K-CPU weil deutlich sparsamer und übertakten nicht interessant ist.

Im Idle uninteressant, weil identischer Stromverbrauch ;^3

http://www.tomshardware.com/reviews/intel-kaby-lake-core-i7-7700k-i7-7700-i5-7600k-i5-7600,4870-10.html
http://www.tomshardware.com/reviews/intel-kaby-lake-core-i7-7700k-i7-7700-i5-7600k-i5-7600,4870-11.html

>Wie lange soll ich noch auf eine CPU warten

3 Wochen

>die anfangs weder preislich attraktiv

Wie soll AMD Intel schlagen ohne den Preis zu unterbieten? Völliger Unsinn.

>noch stromsparend ist?

AMD hat bereits demonstriert das Ryzen weniger Strom braucht als Broadwell. Canard hat das auch schon bestätigt.

>>Nvidia Krüppelkarte die jetzt schon in Spielen massiv einbricht?
>Auch hier wieder deutlich sparsamer (besonders Idle) als vergleichbare ATI.

Siehe Bild1. Ganze 7 Watt. püh.
http://www.anandtech.com/show/10540/the-geforce-gtx-1060-founders-edition-asus-strix-review/16

>Massiver Einbruch in Spielen ist wohl auch reichlich übertrieben...

Bild2+3. 1060 3GB jetzt schon unbenutzbar, verkrüppelte 970 ebenso. Man kauft keine Budget Karte von Nvidia.

ritapetrilli87 Avatar
ritapetrilli87:#216812

>>216808
Hat sich nun was getan, wenn du die C6/C7 States deaktivierst?

>1,15 V-Core im Default Setting?
Eventuell Speedsteped das Bios noch nicht, oder da wird nicht die Spannung sondern die VID hingeschrieben.
Wird im Betrieb mit OS schon noch weniger.

donjain Avatar
donjain:#216813

>>216810
Der OP hat sich die 6 GB Version gekauft, das ist schon in Ordnung.

jqueryalmeida Avatar
jqueryalmeida:#216820

>>216812
Hab das Bios aufdatiert, weil ich in die gleiche Richtung gedacht habe.
Leider noch das gleiche Phänomen.
SpeedStep/EIST an/aus bringt keinen Unterschied.

Es liegt offenbar tatsächlich am Netzteil.
Eigentlich schade, weil das Ding trotz seines betagten Alters tadellos funktioniert.
Da frag ich mich was 10 Jahre Garantie nützen, wenn die Dinger nach 7 Jahren nicht mehr kompatibel sind.

nelshd Avatar
nelshd:#216841

>>216820
Sicher, dass du C6/C7 Zustand aus hast?

mwarkentin Avatar
mwarkentin:#216851

Äh wie jetzt? Zuwenig Saug auf von der 12 V Leitung? Klips doch n altes CD ding oder ne Festplatte an. Die saugen 12 v.

jeremyworboys Avatar
jeremyworboys:#216868

>Da frag ich mich was 10 Jahre Garantie nützen, wenn die Dinger nach 7 Jahren nicht mehr kompatibel sind.

Du hast verstanden, wie wichtig 10 Jahre Garantien auf USB-1.1-Stifte, CD-Rohlinge und Nokia Ladenetzteile sind. Unser Geld- und Wirtschaftssystem ist geil, ne? Alle 25 Jahre eine Verdoppelung der Produktion, sonst bricht alles zusammen.

rcass Avatar
rcass:#216877

>>216841
> Sicher, dass du C6/C7 Zustand aus hast?

Ja, ich bin mir sicher.
Aber es ist ja auch kein dauerhafter Zustand, selbst wenn es funktioniert hätte.

Das alte Netzteil liefert auf der 12V-Leitung keine "Zero-Power", also deutlich unter 0,5 A (Ich glaube erst ab ATX 2.3)
Traurig aber wahr, sonst ist an dem Ding nichts dran.

dpg Avatar
dpg:#216893

Mein Gott, dann mach halt einen Widerstand oder eine Glühbirne an die 12V-Leitung. Kann doch nicht so schwer sein 6W zu verbraten.
Nimm einen 22 Ohm Widerstand mit >7W:
https://www.reichelt.de/9-Watt-axial/9W-AXIAL-22/3/index.html?ACTION=3&LA=446&ARTICLE=3672&GROUPID=3118&artnr=9W+AXIAL+22&SEARCH=22%2Bohm

Voilá, Problem gelöst für 56 Cent.

Neuste Fäden in diesem Brett: