Krautkanal.com

Veröffentlicht am 2015-05-18 04:13:37 in /t/

/t/ 28016: Hallo Bernd, ich habe diese Platine hier vor ein paar T...

Bernd Avatar
Bernd:#28016

Hallo Bernd, ich habe diese Platine hier vor ein paar Tagen auf der Straße gefunden. Sieht prinzipiell wie ein Radio mit USB- und SD-Slot aus, aber ich habe keine Ahnung was genau ich von der frontseitig verbauten Ladebuchse oder den _zwei_ Potis halten soll.
Außerdem habe ich keine Ahnung, wie sich besagte Gerätschaft einschalten bzw. aus dem Standby jagen lässt.

Batterie- als auch Ladestrom (je 3,7V) über J2 scheint angenommen zu werden, aber ich bekomme das Gerät einfach nicht eingeschaltet. Auf J3 habe ich provisorisch via Dipswitch einen I/O-Schalter angelötet. Ist dieser eingeschaltet, wird Ladestrom zugeführt und die rote LED an der Vorderseite fängt zu leuchten an.

Die Platine wurde vor dem ersten unter Strom setzen natürlich ausgiebig in Isopropyl gebadet.

Hat Bernd vielleicht eine Idee, was man hier machen kann?
Vorallem wüsste ich gerne, um was es sich hierbei handelt, damit ich mir vielleicht eine Anleitung aus dem Netz besorgen kann.


P.s.:
Da ich daneben ein perfekt undefektes paar Sonykopfhörer fand, kann und will ich noch nicht davon ausgehen, dass die Platine einfach durch ist. Basteltrieb ahoi :3

smaczny Avatar
smaczny:#28017

WZF, ich fragte mich gerade was ein ESP8266-Modul in diesem billigen Radio macht. Die blaue Plantine sieht mir nämlich sehr stark nach einem ESP8266-3 aus.
Aber da ein ESP keinen Sinn macht bei einem Billig-Radio wird es nur das Radio-Empfangsteil sein.

Schade,habe mich eh schon gefragt warum es keinen Faden zu diesem geilen Chip auf /t/ gibt.
https://www.mikrocontroller.net/articles/ESP8266

steynviljoen Avatar
steynviljoen:#28018

>>28017
Ganz uninteressant scheint es mir aber auch nicht zu sein. Lt chinesischem Datasheet handelt es sich zumindest um ein BT+FM-Modul. Wäre natütlich toll, wenns einfach funktionieren würde und ich die BT-Funktionalität auf den Prüfstand stellen könnte.

ma_tiax Avatar
ma_tiax:#28021

Hast du mal versucht die Platine per Ladebuchse mit 3,3-5V zu versorgen? Lautsprecher mal angeschlossen?

mikaeljorhult Avatar
mikaeljorhult:#28022

>>28021
Wenn ich die Platine über die Ladebuchse mit Strom versorge und den Einaus-Schalter betätige geht wie gesagt die rote LED an der Front an, sonst passiert nichts. Einen Akku zum gleichzeitigen laden habe ich leider nicht. An der Batteriebuchse habe ich zum Betrieb einen 18650er 3,7-4,2V Akku drangehangen.

Das Display scheint auch zu funktionieren, wenn ich es direkt unter Strom setze. Ist nur Strom am PCB passiert gar nichts.

mj_berthelsen Avatar
mj_berthelsen:#28026

>>28016
Scheint mir so eine Art Radio/MP3-Spieler und evtl FM-Transmitter zu sein. Steckte vielleicht in einem Ghettoblastergehäuse? Die 7-Segmentanzeigen passen jedenfalls nicht zu USB und SD. Brauchen zu viel Strom und sind ziemlich altbacken im Vergleich zu USB. Das Gerät war also höchstwahrscheinlich auch schon Verkrebst, als es noch ging. Löt dir runter, was dir gefällt und töte den Rest mit Feuer. Bonuspunkte wenn du nochmal ein paar lustige Bilder lieferst.

guischmitt Avatar
guischmitt:#28049

>>28026
Krebs hin oder her, ich habe hier noch einen durchgebrannten Radiowecker, für dessen Übetbleibsel dieses Teil hier gerade zu prädestiniert wäre.

Außerdem finde ich es ganz nett, Elektroschrott wieder neues Leben einzuhauchen :3

Neuste Fäden in diesem Brett: