Krautkanal.com

Veröffentlicht am 2017-04-12 13:40:28 in /t/

/t/ 31263: Netzteil

dhooyenga Avatar
dhooyenga:#31263

Ich hab zwei PCs. Der eine ist keine drei Wochen alt, und hat ein lüfterloses Netzteil. Beide sind zusammen mit Stereoanlage an einen Mehrfachstecker mit Schalter angeschlossen. Heute morgen war alles gut. Ich bin zur Uni und habe wie immer, den Mehrfachstecker ausgeschaltet. Als ich nachhause kam, und den Mehrfachstecker abgeschaltet habe, haben beide Netzteil komisch gesurrt. Das neue nur, wenn es selbst eingeschaltet und eingesteckt ist. Das ältere sogar, wenn es ausgeschaltet und eingesteckt ist. Ich muss das ältere komplett ausstecken, dass es still ist. Oder zumindest den Mehrfachstecker ausschalten. Während ich in der Uni war, waren an technischen Geräten lediglich mein Radiowecker und mein Banana Pro eingeschaltet. Eingesteckt, aber nicht eingeschaltet, waren zwei Stehlampen. Gewitter hatten wir nicht. Was könnte da passiert sein? Ich bin völlig ratlos. Ich habe mal davon gelesen, dass es Leute gibt, die Mikrowellen umbauen, um ihre Nachbarn damit zu bestrahlen. Könnte sowas ein ausgeschaltetes Netzteil beschädigen?

robinlayfield Avatar
robinlayfield:#31265

Hast du es mal ohne die Anlage probiert?
Hast du es mal an anderen Steckdosen probiert?
Hast du mal ohne (mit anderem) Mehrfachstecker probiert?

Wenn du von ein oder ausgeschalteten Netzteilen schreibst, dann meinst du den Netzschalter hinten, nicht den Einschalttaster des PC vorn, richtig?

Frag mal im Haus ob es Stromausfall o.ä. gab während du weg warst.

mrxloka Avatar
mrxloka:#31266

>>31265
>Hast du es mal ohne die Anlage probiert?
Ja, scheint keinen Einfluss, zu haben.

>Hast du es mal an anderen Steckdosen probiert?
>Hast du mal ohne (mit anderem) Mehrfachstecker probiert?
Ja. Hat nichts geändert.

>Wenn du von ein oder ausgeschalteten Netzteilen schreibst, dann meinst du den Netzschalter hinten, nicht den Einschalttaster des PC vorn, richtig?
Genau. Das wundert mich besonders. Ich meine den Schalter am Netzteil selbst.

>Frag mal im Haus ob es Stromausfall o.ä. gab während du weg warst.
Mein Radiowecker hat keine Batterien. Wenn er die Stromversorgung verliert, resettet er sich selbst. Er zeigt aber auf die Minute die richtige Zeit an. Heißt, kein Stromausfall.

Ich war eine Weile in den USA. Dort konnte ich den Radiowecker nicht nutzen, da er wohl mit der Spannung nicht klar kam. Er lief viel langsamer. Ja ich hatte es mit mehreren Adaptern probiert. Da er die korrekte Zeit anzeigt, hat sich also die Stromspannung im Haus auch die ganze Zeit nicht geändert.
Wenn es nur ein Netzteil wäre, wäre klar, dass es halt kaputt ist. Aber wie kann es sein, dass beide betroffen sind? Das eine keine drei Wochen alt. Sie sind also nicht per Zufall gleichzeitig kaputt gegangen. Während ich weg war, war der Mehrfachstecker ja auch aus. Einen Stromausfall dürften die Netzteile so also gar nicht "bemerkt" haben. Gewitter war nicht.
Das Geräusch ist eher ein Surren. Ich hab versucht, es aufzunehmen. Aber auf der Aufnahme kommt es nicht wirklich raus. Es klingt anders, als wenn man es direkt hört.
Mir fällt absolut keine plausible Erklärung ein.

surajitkayal Avatar
surajitkayal:#31267

>>31266

Möglicherweise gibt es irgendwo im Haus seit neuestem ein Gerät das eine Störspannung im Netz verursacht. Netzfilter zwischen Steckdose und PC könnte helfen. Es gibt die glaub ich auch als Steckdosenleisten.

romanbulah Avatar
romanbulah:#31268

>>31267
Danke! Es ist jetzt plötzlich verschwunden. Bei beiden Netzteilen. Ich habe nicht mitbekommen, wie es verschwunden ist. Hatte Kopfhörer auf - der neue PC war an, der alte war komplett ausgesteckt.

cat_audi Avatar
cat_audi:#31269

>>31268
Glückwunsch Bernd
Wenns häufiger wiederkehrt halt doch mal den Netzfilter probieren.
Das kann auch an einer großen Zahl LED oder Energiesparleuchten liegen und nicht an einer einzelnen Maschine, dann wäre allerdings die Störung eher Abends.

irsouza Avatar
irsouza:#31271

>>31269
Ich selbst habe sieben LED-Birnen, eine Tageslichtlampe und eine Energiesparbirne. Die waren aber alle aus. Gab davor auch nie Probleme. Morgens war alles okay. In unmittelbarer Nachbarschaft sitzt ein Hoster, und weitere Firmen. Zeitlich fiel die Störung ziemlich gut auf die Arbeitszeit.
Was könnte das denn rein technisch sein? Es waren ausschließlich die beiden Netzteile betroffen. Bei meinen Bildschirmen, Radiowecker, Kopfhörer und Handy war absolut nichts zu bemerken. Hätte sich hier wirklich jemand ne Mikrowelle umgebaut, hätten doch die Kopfhörer betroffen sein müssen, oder? Ich hab gelesen, dass man damit (Musik) Boxen "grillen" kann.
Wenns aus dem Stromkreis käme, müsste doch der Radiowecker auch betroffen sein, oder? Wie erwähnt: mit der Spannung in den USA kam er überhaupt nicht klar.

georgedyjr Avatar
georgedyjr:#31272

Brummschleife

ayalacw Avatar
ayalacw:#31285

Könnte Überspannung oder Oberwellen auf der Netzspannung sein. Hast du die Netzspannung mal gemessen?
Zuerst würde ich mit einem normalen Multimeter die Netzspannung messen. Wenn dabei nichts ungewöhnliches sichtbar wird, dann würde ich mir die Netzspannung mal auf dem Oszilloskop ansehen (über Spannungsteiler 1/10, auf sicheren Messaufbau achten!).

sementiy Avatar
sementiy:#31286

Hier ist nicht /c/

Neuste Fäden in diesem Brett: