Krautkanal.com

Veröffentlicht am 2017-06-17 12:12:53 in /t/

/t/ 31414: Bernd, ich und meine Familie sind gerade am Verzweifeln...

bluesix Avatar
bluesix:#31414

Bernd, ich und meine Familie sind gerade am Verzweifeln und wir kennen niemand der uns dabei helfen kann.

Ich versuche mich kurz zu fassen:

- Haben Kabelanschluss, Kabel geht im Keller rein, durch so ne Box durch, dann wieder in die Wand

- es gibt 4 Fernseher: Der im Kinderzimmer von Bernds Schwester, einen im Wohnzimmer, einem im Schlafzimmer, einen in der Küche. Alle Modelle bis auf den im Kinderzimmer der uralt ist können DBTV empfangen. Das Problem: Aus irgend einem Grund empfängt nur der Fernseher in der Küche viele Programme, die anderen beiden TVs nur eine bestimmt Anzahl. Ich weiss nicht warum. Die Privaten zb. sind fast ganz weg (fast bedeutet dass Ableger wie RTL Nitro etc. trotzdem reingehen)

Der TV im Wohnzimmer hängt auch irgendwie mit dem TV im Schlafzimmer ein Stockwerk über ihm zusammen, steckt man dort eins der Antennenkabel aus geht unten gar nichts mehr. Ist allerdings manchmal nötig weil mit dem Kabel fürs Wohnzimmer eingesteckt stört der TV im Schlafzimmer immens (Dazu sei gesagt allgemein stört der Empfang auf allen TVs mehr oder weniger, vor allem ZDF, weil die Leitungen halt scheisse und marode sind denk ich mal)

Um jetzt im Wohnzimmer mehr Sender zu bekomben hat Bernd sich jetzt einen Kabel-Receiver bestellt, angeschlossen mit HDMI Kabel an die Glotze, Resultat: Ich bekomme über den Receiver diesselben Sender rein wie vorher schon, der einzig neues ist SKYSportnews.

Ich blicke diese Scheisse nicht mehr Bernd.

vickyshits Avatar
vickyshits:#31415

Du redest wirres Zeug. Ueber Kabel kommt DVB-C und nicht DVB-T, es sei denn das ist garnicht ueber Kabel sondern an ne Antenne angeschlossen. Aber da du ueberhaupt noch was nach der DVB-T umstellung empfaengst ist es wohl DVB-C.
So, nun, das Ganze klingt nach ner dscheiss Verkabelung die irgendwelche Frequenzen nicht durchlaesst. Wie haengen die Dosen zusammen, alle nacheinander oder gibt es irgendwo einen Splitter? Ist alles an den Endpunkten vernuenftig terminiert? Seit wann tritt der Fehler auf, habt ihr irgendwas veraendert?
Auch: Sicher dass die Fernseher alle DVB-C koennen? Evtl empfangen die nur die Analogsender ...
Auchauch:
>4 Fernseher in der Butze
Unterschicht!

oscarowusu Avatar
oscarowusu:#31419

Besorg dir erstmal eine aktuelle Senderliste vom Kabelanbieter, damit du überhautpt weißt was da sein sollte. Unitymedia z.B. hat diesen Monat damnit begonnen Analogprogramme abzuschalten. Im Zuge dieser umstellung könnten auch RTL&Co. ihr Programm schon auf exclusives HD umgestellt haben und dann gibts diese Sender nur noch gegen bezahlung.

Wenn die digitalumstellung stattgefunden hat, kann der alte Fernseher ohne Zusatzgeräte nichts mehr empfangen und gehört auf den Müll, du solltest deiner Schwester und uns einen Gefallen tun und ihn durch ein aktuelles Modell austauschen. Achte darauf die integrierte Kamera nicht zu deaktivieren.

Ansonsten hört sich das nach maroder Verkabelung an. Tausche Dosen und erneuere Kabel so weit möglich.

stuartlcrawford Avatar
stuartlcrawford:#31420

Für mich klingt es wie eine defekte oder ungeeignete Verkabelung.
Du scheinst in der Materie nicht besonders versiert zu sein. Deswegen schätze ich, dass es kaum Sinn hat, mit dir gemeinsam die vorhandene Installation durchzugehen und Fehlerquellen zu suchen.
Ich empfehle dir, einen Elektroinstallateur dranzusetzen oder dich besser in die Technik einzulesen.

Du kannst auch noch Fotos von der "Box" im Keller und den dazugehörigen Kabeln sowie den Dosen in den Zimmern (ohne Abdeckung und mit Kabeln sichtbar) machen und hier reinstellen. Vielleicht offenbart sich dort schon ein Fehler.
Aber ich vermute wie gesagt, dass man das Problem schwer ferndiagnostizieren kann. Wenigstens durchmessen sollte man, damit man sieht, was über welchen Weg mit was verbunden ist.

keremk Avatar
keremk:#31422

Also erst mal herausfinden was denn nun eigentlich am Kabel anliegt, DVB-C, DVB-T2HD oder DVB-S2.
TV-Geräte haben üblicherweise Tuner für verschiedene Empfangsstandards, wobei Analog das (allmählich aussterbende) Minimum ist und HD der Privaten meist ein kostenpflichtiges Abo voraussetzt. DVB-T2HD ist außerdem noch sehr neu und bietet kein kostenloses SD-Signal an.

Neben inkompatiblen Empfangsgeräten, fehlendem Abo für privte HD-Sender oder schlechter Verkabelung kann es auch an einem veralteten Signalverstärker liegen, der noch aus Analogzeiten stammt und die damals gängigen Frequenzbänder (also Sender) verstärkt, die neu dazugekommenen Frequenzbänder des digitalen HD-Zeitalters aber nicht bzw. sogar noch zusätzlich verrauscht. Bei so vielen Geräten muss man übrigens zwingen einen Verstärker im Haus haben, der kann gleich am Übergabepunkt sein oder auch erst nach dem ersten Gerät, an dem das Signal durchgeschleift wird und dann erst zum Vertärker+Verteiler kommt, Installateuere lieben sowas.

exevil Avatar
exevil:#31423

Hört sich tatsächlich nach analogem Kabel-TV an.
Besorge dir Empfangsgeräte die DVB-C können.
Willkommen im Jahr 2005.

nelshd Avatar
nelshd:#31424

>>31423
Schicker Eigenbau, aber abwärmetechnisch sieht es schlimm aus.
Säge weil kein Beitrag.

oaktreemedia Avatar
oaktreemedia:#31487

Da ich OP bin stoß ich die Scheisse hier einfach mal.

Folgendes hat sich getan:

Bernd hat im Wohnzimmer, bei dem TV der die meisten Probleme gemacht hat, ein weiteres Kabel entdeckt, welches einfach aus der Wand ragte, also nicht aus der Buchse. Das hab ich in die Glotze gesteckt, einen Sendersuchdurchlauf gemacht und zu meiner großen Verwunderung kamen dann plötzlich all die Kanäle rein die ich vorher nicht hatte, also all die privaten (dafür fehlten dann plötzlich MDR, NDR etc, aber die brauch ich nicht)

Gestört hat es weiterhin wenn mehr als ein TV lief, also mit dieser Kästchenbildung, also bin ich in den Mediamarkt gerannt und habe mir nen neuen Verstärker geholt da der alte schon fast antik war, Resultat: Alles passte wunderbar. Gutes Bild, nichts zu beanstanden. Das einzige was Bernd die Tage noch ändern wollte war, dass er für den neeuen Verstärker im Mediamarkt heute Koax- Stecken holt um die Ein/Ausgangkabel im Keller damit richtig zu verbinden, denn bis jetzt sind die nur mit Klebeband verbunden weil die alten Anschlüsse nicht gepasst haben (War so Schraubscheisse)

So weit so gut, mein Problem schien getilgt, doch dann gestern Abend: Ploff, all die Sender wieder weg. Aber nur im Wohnzimmer, der in der Küche empfängt weiterhin alles.Angeblich kein Signal. Also Sendersuchdurchlauf gestartet, NICHTS. Dann das Gerät auf Werkseinstellungen gesetzt und nochmals nen Sendersuchdurchlauf gestartet, wieder nichts.

Was soll die Scheisse Bernd? Drinnbevor: Sendersuchdurchlauf nicht richtig gestarter, Hurrdurr. Doch Bernd, ich habe jetzt seit gestern abend mehrmals einen vollständigen Suchdurchlauf gemacht und bekomme nun so wenig Programme rein wie nie zuvor.

ajaxy_ru Avatar
ajaxy_ru:#31489

>>31487
Vielleicht ist die Installation in einer Weise defekt, dass der Verstärker beschädigt wird? Nochmal: Ohne den Kram gesehen zu haben ist es echt schwierig, da was zu diagnostizieren.
>habe mir nen neuen Verstärker geholt
Modellbezeichnung?
Außerdem Modellbezeichnungen der Fernseher bitte.
Was für einen Kabelvertrag hast du?
>War so Schraubscheisse
Meinten Sie F-Stecker? (bildrelatiert.jpg?)
Die sind nämlich ziemlich gut und es gibt wunderbare Kupplungen und Adapter.

robinlayfield Avatar
robinlayfield:#31491

Hallo Bernd,

also wie gesagt, der jetztige, neue Verstärker den ich letzte Woche geholt habe (von Hama) funktioniert bis jetzt einwandfrei, und das obwohl bis jetzt die Ein/Ausgangskabel nur abisoliert mit Panzerband lose in den Öffnungen stecken - sieht halt scheisse aus, ist unsicher und der Dreck fällt in sich zusammen sobald im Keller ne Zitterspinne nen Furz lässt, aber ich komme soeben vom Mediamarkt und habe zwei neue Koax-Stecker geholt, sobald ich meine Abisolierzange gefunden habe mach ich die drann, wie gesagt, das Problem jetzt ist nur noch das der Fernseher im Wohnzimmer rumzickt und mit den Programmen rumschuchtelt, manche anzeigt, manche nicht, und diejenigen die er neulich hatte sind jetzt nach zwei Wochen wiedr weg.

Modelle:

Fernseher im Wohnzimmer der rumspinnt: Auf die Schnelle weiss ich nur dass er von LG ist, ein Smart-TV, genaues Modell weiss ich nicht

Der andere Fernseher der absolut alles reinbekommt und das problemlos ist von THOMSON.

Bei beiden führe ich den exakt selben Suchdurchlauf vor und rein theoretisch müssten sie doch auch amselben Kabel hängen.

craigelimeliah Avatar
craigelimeliah:#31492

>>31491
Mensch Bernd, wieso bist du so unkooperativ?
Herstellernamen sind keine Modellbezeichnungen und für sich genommen nicht aussagekräftig.
Wenn du Hilfe willst, beantworte bitte die gestellten Fragen und lass uns nicht allein mit den Informationen hängen, die du selbst für wichtig erachtest.
Die Fragen sind aktuell:
1. Was für einen Kabelvertrag habt ihr?
2. Was ist die genue Modellbezeichnung des Verstärkers, den du im Keller installiert hast? Für Bonuspunkte: Was ist die des vorigen Verstärkers?
3. Was sind die genauen Modellbezeichnungen sämtlicher Fernseher, die an diesem Kabelanschluss funktionieren sollen?

Es ist unheimlich frustrierend, wenn man aus gutem Willen versucht jemandem zu helfen, aber ihm jede Information einzeln aus der Nase popeln muss.
Nach aktuellem Stand ist eine Diagnose unmöglich.

sava2500 Avatar
sava2500:#31494

>Doch Bernd, ich habe jetzt seit gestern abend mehrmals einen vollständigen Suchdurchlauf gemacht und bekomme nun so wenig Programme rein wie nie zuvor.
>und das obwohl bis jetzt die Ein/Ausgangskabel nur abisoliert mit Panzerband lose in den Öffnungen stecken - sieht halt scheisse aus, ist unsicher und der Dreck fällt in sich zusammen sobald im Keller ne Zitterspinne nen Furz lässt

Die Lösung für dein Problem lautet: Lass jemanden kommen der zumindest ein bisschen Ahnung von der Materie hat.

jacobbennett Avatar
jacobbennett:#31506

Da ist wohl eindeutig der neue Ferstärker funktionslos. Hama ist jetzt auch nicht grad so der Premiumersteller. Kann aber auch an der wackeligen Konstruktion von OP liegen und es ist nur eine Steckverbindung lose (passiert bei KOAX unter Zug schon mal, weshalb "diese Schraubkacke" eigenlich besser ist), vielleicht hat sich bei dem ganzen Gefrickel ein Kurzschluss bei einem der Stecker gebildet.

OP sollte einfach den Ferstärker als defekt gegen neu umtauschen (machen die meistens bei billigem Scheiß ohne auch nur zu prüfen) und wenn der neue keine Besserung bringt mal gründlichst die Kabelwichserei unter die Lupe nehmen.

PS: Es könnte auch ganz einfach das NETZTEIL des Ferstärkers sein. Oke, wa ales.

hota_v Avatar
hota_v:#31507

>>31506
Dieser Faden wird immer beschissener.

pjnes Avatar
pjnes:#31508

>>31414
Schon mal auf die Idee gekommen, dass der Verstärker kontraproduktiv sein könnte? Wieso hast du überhaupt einen eingebaut? Die Teile werden nicht umsonst von Experten auf ihrem Gebiet eingepegelt.

hammedk Avatar
hammedk:#31509

>>31507
Weil?

greenbes Avatar
greenbes:#31510

Wenn da Reflexionen auf dem Kabel sind weil die freien Anschlussdosen nicht vernünftig abgeschlossen sind, bringt selbst der tollste Verstärker nichts.

i3tef Avatar
i3tef:#31511

>>31509
-wildes Rumgerate ohne belastbare Grundlage wird als eindeutige Diagnose verkündet
-"Koax" bezeichnet den konzentrischen Aufbau, nicht spezifisch einen Steckverbinder (gemeint war vermutlich Belling-Lee bzw. IEC-60169-2). Auch F-Stecker sind Koax-Stecker.
-Kurzschluss im Stecker ; WZF? Dann bleibt das Bild auf allen Geräten aus.
Die Liste lässt sich fortführen, aber ich habe keine Lust.

giuliusa Avatar
giuliusa:#31515

So Bernd, der beschissene HAMA-Verstärker ist nun seit einer Woche drinnen, Koax-Kabel sind ordnungsgemäßg verschraubt (was will man da auch falsch machen, selbst ich Depp has hinbekommen) und beim TV habe ich einfach ne Blindsuche gemacht und jetzt läuft alles so wie ich will, Faden kann also zu, trotzdem danke.

Neuste Fäden in diesem Brett: