Krautkanal.com

Veröffentlicht am 2016-04-17 16:35:45 in /c/

/c/ 209974: Hallo Bernd, ich habe bei meinen ein seltsames Probl...

creartinc Avatar
creartinc:#209974

Hallo Bernd,

ich habe bei meinen ein seltsames Problem festgestellt: Sie besitzen einen Laptop und einen Computer, einen ADSL-Vertrag bei Vodafone, einen Router (TP-Link Archer C7, V1) und ein DSL-Modem (noch von Accor, Speed-Modem 50B).

Sobald man eine Verbindung per Ethernet mit dem Computer oder dem Router herstellt (um dann eine PPPoE-Verbindung zu starten), funktioniert dies, allerdings beträgt die maximale Geschwindigkeit nur rd. 1/10 des Solls. Wird hingegen eine Ethernet-Verbindung mit dem Laptop hergestellt, funktioniert alles.jpg tadellos.

Da jedoch üblicherweise eine kabellose Netzwerkverbindung bestehen soll, ist es weitestgehend sinnlos, auf den Rest zu verzichten und nur mit dem Laptop in das Internet zu gehen. Ich bin inzwischen ratlos und habe keine Ahnung, wie ich weiter vorgehen könnte. Bis vor kurzem wurde noch ein D-Link 321B-Modem verwendet, dieses ist aus unerklärlichen Gründen jedoch neulich durchgebrannt. Wenn ich mich recht entsinne, war die Verbindung aber auch damals bereits sehr langsam. Mit Vodafone habe ich bereits telefoniert, diese können logischerweise nur überprüfen, was bei ihnen nicht funktioniert – in diesem Fall ist dort aber wohl alles in Ordnung.

Hat jemand einen Vorschlag, was ich tun sollte?

Danke und Gruß.

chrstnerode Avatar
chrstnerode:#209977

Ruf den Support an.

kazukichi_0914 Avatar
kazukichi_0914:#209987

>>209977

Mit dem Support habe ich schon telefoniert, ohne Erfolg. Sie können mir nur weiteren Support für 1,24 NG pro Minute anbieten (leider nein, leider gar nicht). Dachte hier hätte jemand ggf. eine sinnvolle Idee.

wahidanggara Avatar
wahidanggara:#209988

Schreib auf keinen Fall die Ausgabe von ifconfig eth0 auf "PC". Oder nähere Informationen welche Betrübssysteme Hartwaren oder so eingesetzt werden, und wie du den Geschwindigkeit gemest hast.

ionuss Avatar
ionuss:#210002

>ifconfig
Glaube nicht, dass OP oder dessen Verwandtschaft am PeZeeh fit genug sind um Unix zu benutzen.
Unter Windows gibt es zwar noch ipconfig, aber das ist nicht das selbe.

hoangloi Avatar
hoangloi:#210005

Treiber der Netzwerkkarte aktualisieren und
Verbindungsgeschwindigkeit fest einstellen

kuldarkalvik Avatar
kuldarkalvik:#210056

>>209974
>TP-Link Archer C7, V1)
>Accor, Speed-Modem 50B
Wow, ein Gigabit-Router für maximal 6 MBit. Das sieht man auch nicht oft!

kazukichi_0914 Avatar
kazukichi_0914:#210057

>>210056
ggf. wie bereits vorgeschlagen das IF des Routers manuell auf 10MBit halb duplex herabsetzen und dann schrittweise nach oben testen wie lange es läuft.

leelkennedy Avatar
leelkennedy:#210192

Fritzbox 7114 in der Bucht schießen, glücklich sein!

Wieso schmeißt du nicht den Router direkt an die Telefondose und gehst den Umweg über das Modem?

trickyolddog Avatar
trickyolddog:#210199

>>210192
Vielleicht, weil der Router kein DSL-Modem integriert hat?