Krautkanal.com

Veröffentlicht am 2016-08-06 14:21:22 in /c/

/c/ 213112: Press <DEL> to enter Setup

remiallegre Avatar
remiallegre:#213112

Hallo Bernd.

Ich baue seit 15+ Jahren meine Rechner selbst zusammen, und kenne mich ziemlich gut aus.

Ich habe ein Supermicro X7DWE Mainboard mit 2 Xeon E5405 und 16GB DDR2-677 FB-DIMM hier herumliegen.

Beim ersten Start des Systems überhaupt (den ich durchgeführt habe) kam ich mit DEL problemlos ins Bios, und habe die Grundeinstellungen vorgenommen.

Nach einem Neustart blieb der Bildschirm schwarz, also habe ich das Bios resettet. Seitdem bootet das System zwar, aber das Bios ist völlig unerreichbar.

Die Meldung "Press <DEL> to enter Setup" erscheint, aber ob mit USB oder PS/2 Tastatur, ich komme einfach nicht ins Bios.

Durch herumprobieren habe ich einen SATA Port gefunden von dem das System bootet, Windows 7 bootet problemlos von HDD, Linux auch.

Ich habe das Bios mehrmals resettet, die Batterie für längere Zeit entfernt und auch die Anleitung studiert, nirgendwo ein Hinweis.

BrianPurkiss Avatar
BrianPurkiss:#213113

Mutterbrett tauschen und fertig. Ist den Ärger doch nicht wert.

albertaugustin Avatar
albertaugustin:#213115

>>213113
>7-8 Jahre altes Board austauschen
Wahrscheinlich Bernd

clubb3rry Avatar
clubb3rry:#213119

Bios mal neu flashen, per USB-Stick oder IPMI.

Die neuere Supermicro kann man sogar Nofall-Option um den Bios zu flashen. Vielleicht geht das bei deinem auch?
https://www.supermicro.com/support/faqs/faq.cfm?faq=20698

guischmitt Avatar
guischmitt:#213120

Musst Du DIN5-Tastatur verwenden, nein Spaß beiseite, welchen Beepcode bekommst Du denn, wenn Du alle RAM-Riegel entfernst? Alternativ was sagt das System-Log via LOM?

tmstrada Avatar
tmstrada:#213128

>>213115
Hab ich vor einem Jahr gemacht. War gar kein Problem.

madebyvadim Avatar
madebyvadim:#213140

>>213119
>Bios mal neu flashen, per USB-Stick oder IPMI.

IPMI ist eine extra Steckkarte. Die habe ich nicht. Per USB habe ich versucht, das Board erkennt den Stick (wird vom BIOS auf einer POST Statusseite kurz angezeigt) tut aber schlicht nichts mit ihm und bootet weiter.

>Die neuere Supermicro kann man sogar Nofall-Option um den Bios zu flashen. Vielleicht geht das bei deinem auch?
https://www.supermicro.com/support/faqs/faq.cfm?faq=20698

Scheint bei meinem Board noch nicht möglich zu sein.

>welchen Beepcode bekommst Du denn, wenn Du alle RAM-Riegel entfernst?

Keine Ahnung, war erstmal recht froh das es jetzt Läuft. Ich kann das testen, aber was würde das bringen?

>Alternativ was sagt das System-Log via LOM?

LOM hab ich auch nicht. Ist vermutlich auf der SIMLP Steckkarte die auch IPMI hat. Ich habe nur das blanke Board.

oskamaya Avatar
oskamaya:#213143

Manche Bios sind so verkrebst dass sie ernsthaft die Einstellungen für CPU und Board und so beim Anlaufen nehmen (es geht wohl vor allem um den FSB und Multiplizierer, der wohl später nicht geändert werden kann)

Verstellen so daß es nicht meer läuft -> Brick

Oft ist ein hardware-Jumper für FSB 100 oder so angebracht. Den setzen. Stiefeln. Ins Bios und korrigieren. Fertig