Krautkanal.com

Veröffentlicht am 2017-02-08 16:40:44 in /c/

/c/ 216871: Undefinierbare Computerprobleme

breehype Avatar
breehype:#216871

Hallo Bernd,

ich habe ein seltsames Problem, ich fange aber mal vorne an. Also ich habe eine neue Grafikkarte installiert, der Rechner ist normal hochgefahren, alle Bildschirme funktionierten einwandfrei. Plötzlich ein kompletter Freeze, danach ging gar nichts mehr, kein Rollback, keine Backups, gar nichts.
Also versucht Windows neu ztu installieren, Windows teilte mir nach Löschung aller Partitionen mit, dass die Platte nicht zu formatieren sei, es gab einen Fehler (0x8irgendwas). Also Platte ausgebaut und an meinem Laptop formatiert, jetzt ließ sich Windows wieder installieren. Beim ersten Hochfahren bemerkt, dass einige Symbole nicht angezeigt werden und beim Versuch den Standardbrowser umzustellen schmiert das Fenster ab (einfach geschlossen ohne Meldung). Alles andere funktioniert soweit, jetzt habe ich wieder Witcher 3 installiert um die Grafikkarte etwas zu genießen. Ich konnte jetzt 6 Stunden ohne unterbrechung spielen, dann haben sich 10 sekündige Freezes eingestellt, die danach wieder weg waren. Ich dachte, dass ich mal neustarten sollte, das lies sich aber nicht machen, einige Fenster reagierten nicht mehr, bis sich das gefangen hatte kam ich schließlich in den Neustart Bildschirm (den blauen wie beim runterfahren) aber nichts hat sich getan. Also Forcereset. Danach hat es eine Plattenüberprüfung mit Reperatur gegeben, jetzt funktioniert soweit wieder alles.

Ich habe die dumme Vermutung, die neue Grafikkarte spinnt, aber dieses Verhalten passt nicht zu einem Grafikkartenfehler. Kann es meine SSD sein? Samsung 840 120GB, ~10000 Betriebsstunden laut Crystaldisk. ~10000 Gb geschrieben. Zustand laut Crystal Disk aber "Gut".

Zu hülf, ich habe Angst dass es die teure Graka ist.

deviljho_ Avatar
deviljho_:#216872

Nachtrag: Habe jetzt wieder Witcher gestartet, die Savegames aus der Zeit der 10 Sekunden Freezes sind scheinbar beschädigt.

slaterjohn Avatar
slaterjohn:#216873

Zur Zeit sind Hacker über Port 0 unterwegs. Ob da Anzeige wegen Datenmanipulation oder Computersabotage bei der Polizei hilft, weiß ich nicht. Port 0-Kram gehört meiner Meinung nach mitprotokolliert.

hibrahimsafak Avatar
hibrahimsafak:#216874

Ich habe jetzt das SATA Kabel getaucht, das scheint es gewesen zu sein.
Ist wohl beim Einbau der Grafikkarte beschädigt worden oder ähnliches,

jqueryalmeida Avatar
jqueryalmeida:#216875

>>216873
zu Port 0:

https://www.google.de/#q=site:heise.de+port+0

Erster Treffer ist über nmap. Der legt nebenher versehentlich Motorola-CPUs lahm.