Krautkanal.com

Veröffentlicht am 2017-11-12 16:52:43 in /c/

/c/ 221009: Recycling als Access Point

starburst1977 Avatar
starburst1977:#221009

Hi Börnd,

habe hier zwei Modemrouter, die ich als Access Point recyclen will.

Meine Versuche fruchten bisher nicht so recht. Wifi bleibt ohne Internetzsignal :( .

Es handelt sich um:

- Belkin AC1800
- Telefom W724V.

Bei beiden lässt sich nicht das Modem auf "Durchzug" stellen in der Firmware (aktuelle Versionen).

Wie bekomme ich den Switch- und den Accesspointteil an meinem bestehenden, kabelgebundenen Netzwerk zum laufen?

Alternativfirmware, irgendwer?

Oder ist bestenfalls ein Repeaterbetrieb ohne den Switchteil machbar?

Wer kann berichten? Bitte aber nur mit exakter Erfahrung bei diesen Geräten.

Eine alte Fritzlbox habe ich auch schon zum Repeater/AP gemacht.

iamfelipesouza Avatar
iamfelipesouza:#221010

Musst halt nachschauen ob die unterstützt werden.
https://wiki.openwrt.org/toh/start

kamal_chaneman Avatar
kamal_chaneman:#221015

>>221010
nope. beide fehlschlag.

adammarsbar Avatar
adammarsbar:#221018

Das Zeug ist Schrott. Kauf dir was billiges was DD-WRT unterstützt. Dann hast du billige APs.

arashmanteghi Avatar
arashmanteghi:#221076

Was sollden der schwule lüfter der 100 Mhz-Cpu darin bringen?

joe_black Avatar
joe_black:#221087

>>221076
Sie wird kühler.

snowshade Avatar
snowshade:#221150

>>221018
denke darauf wird es wohl hinaus laufen. Entweder was MESH fähiges von AVM oder eben das was du mir getippt. Der Rest macht es sich in den Kleinanzeigen gemütlich.

ajaxy_ru Avatar
ajaxy_ru:#221169

>>221018
Gibt es irgendwo eine aktuelle Liste welche Plasterouter DD-WRT/OpenWRT/LEDE/Tomato/WasAuchImmer unterstützen?

jitachi Avatar
jitachi:#221170

>>221169
https://lede-project.org/toh/start
Klassischerweise werden die Plastikteile von TP-Link sehr gut unterstützt, wobei die auch mit dieser Bootloadersiǵnierscheiße angefangen haben. Bernd hat hier einen DIR-860L von D-Link (so ne Dose) als Accesspoint, die ganz passabel läuft, zumindestens auf 5GHz. 2,4GHz lief am Anfang krebsig (nur im 802.11g-legacy-mode, Verbindungsabbrüche), das ist aber deutlich besser geworden mit irgendeiner Snapshot-Firmware. Jetzt gehts auch mit 802.11n relativ störungsfrei, ab und zu hängt sich das Radio aber wohl weg und es braucht einen Neustart des Radios, dann gehts wieder. Multi-SSID will auch noch nicht richtig.

starburst1977 Avatar
starburst1977:#221174

>>Bei beiden lässt sich nicht das Modem auf "Durchzug" stellen in der Firmware (aktuelle Versionen).

Das brauchst du auch nicht.

Du benutzt dazu den LANPort 1 und der geht in den Switch deines bestehenden LANs. Du gibst dann jedem AP-Gerät eine feste IP und definierst dann darin die IP deines ersten Routers als DNS und DHCP.

DHCP muß auf den AP-Geräten ausgeschaltet werden.