Krautkanal.com

Veröffentlicht am 2016-07-19 10:09:19 in /t/

/t/ 30338: Verstärker kapott

syntetyc Avatar
syntetyc:#30338

Allo,

Bernd hat eine kapotte Box ([1]) gefunden und möchte diese nun reparieren. Leider ist Bernd nur schlechter Informatiker und hat deshalb nicht mehr, als ein Grundverständnis für Elektronik.

Offensichtliche Schäden waren nur ein aufgeplatzter Elko des Netzteiles. Diesen habe ich bereits ersetzt. Strom bekommt die Verstärkerplatine also - jedoch kommt trotzdem kein Ton. Allerdings knacksen die Lautsprecher kurz, wenn Vorrichtung eingeschaltet wird und pfeifen komisch, wenn Strom wieder weggenommen wird. An den Lautsprechern liegt es ebenfalls nicht - die hängen aktuell an einer alten HiFi-Anlage und funktionieren prima.

Elektronik-Kumpel meinte ich solle doch den Signalweg verfolgen um zu ermitteln, wo es verloren geht. Bernd hat zwar ein Oszilloskop, weiß aber nicht wirklich, wie man es nutzt.

Wie inzu Signalweg verfolgen?
Wie inzu Signalweg überhaupt finden?
Muss dafür Strom anliegen?
Wie kann Bernd vermeiden sich selbst zu brutzeln?

[1] http://www.thomann.de/gb/the_box_ma120_mk_ii.htm

artheft_ua Avatar
artheft_ua:#30339

Pfostiere auf keinen Fall ein Bild der Platine! Sonst könnten wir dir noch helfen!

Bernd sacht aber mal, mit 2 linken Pfoten, ohne Ahnung, datt wird nix geben. Evtl. ist sowieso was richtig kaputt. Mhrm obwohl wenn es noch knackt und pfeift.. So rein unter Wirtschaftlichkeitsaspekten ordentlichen Verstärker kaufen

buddhasource Avatar
buddhasource:#30343

Ich hab schon mal einen Ausschnitt aus der Wanderkarte gefunden, falls das behilflich sein sollte.

http://www.eserviceinfo.com/preview.php?fileid=48834&mode=direct&ext=jpg

marciotoledo Avatar
marciotoledo:#30347

Hier Bilder der Platine. Hätte allgemeine Antwort erwartet, aber spezifisch für die Platine ist auch oke.

Auch: Dauerhaftige Lösung (=Ersatz) gibt es bereits, dennoch besteht Interesse, den Fehler zumindest zu identifizieren. Bernd möchte schließlich auch etwas lernen, anstatt nur ständig neu zu kaufen, wenn mal irgendwas nicht schnell selbst fixiert ist.

madhan4uu Avatar
madhan4uu:#30348

Das ist ja Krebs mann. Riesen Trafo und Elko und welches Dings macht die Verstärkung? Doch nicht etwa die Dinger da unter den silbernen Kühlern? 2 poplige OPV oder wie (na immerhin nicht der 1 W Typ aus dem Brüllwürfel darf man annehmen)

Was kann man da machen. Gucken ob wenigstens Betrübsspannung da ist. F1 natürlich. Ansonsten ohne Oszi meh

joshclark17 Avatar
joshclark17:#30349

>>30348
Oszi ist ja vorhanden.

Die ICs unter den dicken Kühlern werden schon einen Großteil der Arbeit erledigen, ich denke das ist sicher anzunehmen. Sonst wären sie nicht passiv gekühlt.


Dieser Bernd hat ein wenig Angst, dass es eine Multilayer-Platine sein könnte. Bernd weiß aber auch nicht, wie man sowas herausfinden kann.

axel_gillino Avatar
axel_gillino:#30350

>>30349
Bernd würde schauen was auf den gekühlten Ic steht, vermutlich TDA *Zahl*, und sich das Datenblatt suchen. Dort ist die Pinbelegung, und dann kann man mit dem Oszi schauen ob etwas reingeht und mit mehr Spannung wieder herauskommt. Und ob eine Spannung die im Bereich lt Datenblatt liegt am Eingangsspannungspin anliegt. So als Anfang.

subburam Avatar
subburam:#30351

>>30348
So ein Ic kann so zwischen 20 und 40 Watt raushauen, je nach dem.

tereshenkov Avatar
tereshenkov:#30352

>>30350
Steht sogar auf der Platine, ist auf einem der Bilder sogar leslich. TDA7294.

Bernd wird dies zeitnah versuchen.

joeymurdah Avatar
joeymurdah:#30353

OK. Sieht jemand wo das Grätz viereck ist?
Oder auch nur eine Diode?
Das ding kann ja schlecht mit Ac gespeist werden, das nähmen die Elkos mit wenig Humor.

das andere Geprökel da ist irgendwelche NF im Signalweg, umschalter entpreller vermutlich

mikaeljorhult Avatar
mikaeljorhult:#30354

>>30352
>TDA7294
Scheint ja ein ziemliches Vieh zu sein.
>>30353
Brückengleichrichter ist das große Bauteil zwischen den Elkos.

bouyghajden Avatar
bouyghajden:#30355

>>30353
Des Grätzl ist direkt hinter den Anschlüssen, erstes Bild ganz oben, mittig. Kann man mal messen.



>>30349
durchbrechen.


>>30338
Noch nen Hinweis: Am Schalter / Netzteilstecker ist noch eine Sicherung verbaut. Die schon überprüft? Nicht das nur hoher Einschaltrush die Sicherung ausgelöst hat...

iamfelipesouza Avatar
iamfelipesouza:#30356

>>30355
Die ist noch drin. Ging fälschlicherweise davon aus, dass alle noch in Ordnung sind. Tatsächlich war die neben den fetten Elkos durch - wird morgen direkt ersetzt.

Werde wieder melden.

strikewan Avatar
strikewan:#30357

Das Berndfühl wenn du Elektroniker bist (dat isse OPV un wo isse grätsche?) und nichts davon im CV!!!! steht.

romanbulah Avatar
romanbulah:#30358

>>30338
zum Oszilloskopieren, ich hab auch eins aber das erst 15 Jahre nach meiner Lehre bekommen wo ich das letzte Mal eins in der Hand hatte. Das Internet ist da hilfreich.
http://www.hobby-bastelecke.de/messen/oszi_messungen.htm

syntetyc Avatar
syntetyc:#30363

>>30354
Joar, so 2 von den TDA7294 schaffen schon was.
Gebrückt können da locker 150W raus kommen.
Das scheppert schon ordentlich.

curiousonaut Avatar
curiousonaut:#30365

Der TDA7294 ist ein relativ einfach einzusetzender Chip mit ordentlich Leistung und gutem Klang. Wenn die Betriebsspannungen alle sauber anliegen und die Außenbeschaltung korrekt ist kann da nicht viel schief gehen.

urbanjahvier Avatar
urbanjahvier:#30366

TDA7293 & TDA7294 ist Technik aus den 90ern. Heutzutage nimmt man Class D Endstufen. Klein, billig, hoher Wirkungsgrad.

kuldarkalvik Avatar
kuldarkalvik:#30367

Die Mission dieses Bernds ist wohl vorerst beendet.

Bernd hat die übersehene Sicherung ersetzt, Strom angelegt und einen Ton gehört. Bernd hat sich gefreut. Alles zusammengebaut, Strom ran, Signal ran, Sicherung raus.

Heute Sicherung nochmal ausgetauscht, Strom ran und nur Dauerton (Sinus, ~220hz) gehört, obwohl kein Signal eingespeist wurde. Sofortiger Geruch von verbranntem Elektromüll, Strom weg.

Multimeter ran, Sicherung wieder raus. Strom wieder ran, zweiter IC fängt an zu qualmen, Strom wieder weg. IC sollte der Sicherung wegen eigentlich gar keinen Strom bekommen, Bernd verwirrt. Multimeter piepst allerdings noch immer bei Durchgangsprüfung der Sicherung - der Widerstand ist allerdings zu groß um ihn zu messen, wzf?


Bernd traurig :(

karalek Avatar
karalek:#30368

>>30367
Dachtest du denn wirklich nur die Sicherung tauschen reicht und die Kiste läuft wieder?

Überlege doch mal für was eine Sicherung da ist.
Protipp: Die gehen nicht mal eben so kaputt weil sie gerade Bock drauf haben, das hat meistens einen andere Grund den du erstmal hättest finden müssen.

madhan4uu Avatar
madhan4uu:#30369

>>30368
Der einzige offensichtliche Schaden war ein aufgeplatzter Elko. Der und die dazugehörige Sicherung wurden getauscht - ich hielt das für die Fehlerquelle.

Dass die (neue) Sicherung auch wieder rausgesprungen ist, relativierte Bernd mit eigener Unfähgikeit. Nachdem das Gerät nach dem ersten Tausch wieder funktionierte, gehe ich schwer davon aus, dass ich beim Test nach dem Einbau einfach nur einen zu starken Eingangspegel angelegt habe (weil wegen kein Klinke->XLR Stecker hat Bernd einen Mic-Preamp als Brücke genutzt - war wohl beim 2. Test zu stark aufgedreht).

Bernd noch immer traurig.

andrewofficer Avatar
andrewofficer:#30370

>>30369
Lass dich nicht ärgern, hast du gut gemacht Berndi. Passiert mir und meinen Kollegen auf Arbeit auch regelmäßig, dass wir was zerwichsen. Und das trotz allumfänglicher Dokumentation. Is halt so. Nur wer nichts macht, macht keine Fehler.
Hättest du jetzt Lust, eine aktive Box um einen TPA311x aufzubauen? (Was >>30366 vorschlägt). Arreine bin ich zu unmotiviert, aber wenn ein Bernd mitmacht, würde ich es mal anpacken. Habe aber keinen Bock, irgendwelche Zaubereingangsstufen für Instrumente oder Mikrofone zu entwerfen. Einfacher Audioeingang, so dass man das Schlaufon oder den Walkman dranhängen kann und gut ist. Maximal einen OPV mit Lautstärkeregler würde ich spendieren. Das PCB kann man dann in eine Holzkiste einbauen, mit ein paar Strippen die Stromversorgung und die Audioeingänge an die Kastenoberfläche führen und fertig ist die aktive Box.

areus Avatar
areus:#30371

>>30369

Sonst bau dir doch statt des kaputten Verstärkers einen aus Chinesien ein. Der tpa3116 geht auch gut gebrückt und macht ordentlich Wumms. In der Bucht für knapp 5 Besatzergold zu haben.
http://www.ebay.com/itm/DC-12V-24V-100W-TPA3116DA-Mono-Channel-digital-Power-audio-amplifier-board-/182195564605?hash=item2a6bb3b03d:g:DhIAAOSweWVXe3gV

Dein Netzteil scheint ja noch in Ordnung zu sein. Zumindest der dicke Trafo...

sindresorhus Avatar
sindresorhus:#30372

>>30368

Passiert relativ oft, daß die Sicherung einfach sagt bin jetzt alt genug oder so. Durch Stromstöße beim Anschalten oder mechanische Rüttelei. Neue Sicherung rein kiste läuft wieder. Natürlich muß man da extra paranoid sein beim Beobachten, denn den Ernstfall wie bei OP grillfest gibts natürlich auch.

clementc Avatar
clementc:#30374

>>30367
>Multimeter piepst allerdings noch immer bei Durchgangsprüfung der Sicherung - der Widerstand ist allerdings zu groß um ihn zu messen, wzf?

Akustische Durchgangsprüfung für den Arsch. Der Modus zeigt sogar Durchgang bei einer Schützspule an. Da kann man schonmal in Verwirrung komben.

linux29 Avatar
linux29:#30381

>>30370
>>30371
Bernd überlegt aktuell den zerstörten IC einfach zu ersetzen und hoffen die Fehlerquelle zu finden, die Teile kosten nämlich nur einige Öro. Bernd hat folgende Entdeckungen gemacht:
-Der ersetzte Elko hat eine Maximalspannung von 50V - der originale nur 35V (liegt daran, dass die Conrad cucks das richtige Teil nicht hatten, Bernd allerdings überredeten, dass dies kein Problem sei)
-auf der Platine fehlen an zwei Stellen (SMD-?)Bauteile, beide sind mit C<Zahl> bezeichnet

Könnte dies das mysteriöse Geschmore erklären?


Allerdings hat Bernd vor einiger Zeit hoch wie fick [1] gekauft. Nachdem Trafo noch lebt, überlegt Bernd dieses kleine Verstärkerboard an eine ausreichend große Motorrad- oder Modellbaubatterie (lies: nicht Flüssigbatterie) zu hängen und für dieses Lademöglichkeit direkt zu integrieren. Wie unrealistisch ist dies?

Eigenen Verstärker aus den vorhandenen Teilen bauen wäre auch witzig. Vielleicht Kopfhörer-Vorverstärker?

[1] https://www.amazon.de/gp/product/B01DTWRXJG/

Bernd Avatar
Bernd:#30382

>>30381
Ich glaube 24 V wären eine ganz gute Spannung, also zwei 12 V Akkus gleicher Kapazität in Reihe. Musst mal gucken, was aus deinem Trafo so rauskommt. Schätze mal 24 V (wegen dem Elko mit 35 V). Wegen Laderegelung guckst du mal nach LM317, ich glaube sowas ist da standardmäßig mit im Datenblatt erwähnt. Wenn du zwei LM317 benutzt, kannst du Strom und Spannung begrenzen. Mit einem LM3914 kannst du dir eine einfache Ladestandsanzeige aufbauen (sollte aber nur über einen Taster kurz eingeschaltet werden können, damit du nicht unnötig Energie verbrätst). Wenn dir Lochraster zu doof ist, guck nach fertigen Modulen.

lanceguyatt Avatar
lanceguyatt:#30385

>>30381
Die höhere Maximalspannung der neuen Elkos ist kein Problem, da haben die Jungs von Conrad schon Recht gehabt. Wenn bei deiner Endstufe die Elkos kaputtgehen, ist das meist ein Hinweis darauf, dass der Gleichrichter defekt ist. Da der Gleichrichter quasi nichts kostet, solltest du den gleich mit tauschen, wenn du das Verstärker-IC tauscht.

>>30382 LM317 ist schön einfach zu beschalten, aber nur für relativ kleine Ströme geeignet, da das ein Linearregler mit prinzipbedingt geringem Wirkungsgrad ist. Als Laderegler kann man den gebrauchen, wenn man es mit dem Laden nicht eilig hat und den Kühlkörper ordentlich dimensioniert. Ich würde den aber nicht verwenden wollen um die Akkuspannung für die Endstufe zu stabilisieren. Ist aber bei ausreichend dicken Akkus mit kleinem Innenwiderstand auch nicht notwendig.

georgedyjr Avatar
georgedyjr:#30405

>>30381
Vergleiche die Schaltung deiner Verstärkerplatine mit dem Anwendungsbeispiel im Datenblatt des Verstärker-ICs, um den Wert der fehlenden Kondensatoren herauszufinden.