Krautkanal.com

Veröffentlicht am 2016-09-24 17:11:5 in /t/

/t/ 30572: Fernseher kapott

sokaniwaal Avatar
sokaniwaal:#30572

Hab einen älteren 40" Samsung LCD-Fernseher. Seit kurzem schaltet er sich in unregelmäßigen Abständen einfach ab, und lässt sich dann auch nicht mehr einschalten. Erst Stromstecker ziehen + ca. 5 Minuten warten, danach geht's wieder. Passiert ca. 2 bis 10 Mal am Tag.
Hab schonmal aufgeschraubt (Bild relatiert) und nach "gewölbten" Transistoren geschaut, sah aber alles ok aus soweit.

Noch andere Ideen? Oder ist nicht meer zu retten?

sindresorhus Avatar
sindresorhus:#30573

Ich bin zwar kein Experte, aber schau mal nach selbstrückstellenden Sicherungen und klingel die durch, wenn das Problem wieder auftritt.
Du kannst auch versuchen an verschiedenen Punkten Spannungen zu messen, um zu sehen ob die Spannungsquelle das Problem darstellt.
Am Einschalter/IR-Empfänger könnte man noch überprüfen, ob da ein Signal kommt und dementsprechend weiter vorgehen.
Werden irgendwelche Bauteile ungewöhnlich heiß?
Ohne Schaltplan kann es aber schwer sein.
Sollten die Beschriftungen auf den Bauteilen abgekratzt sein oder sowas, dann kann man es eh vergessen.

m_kalibry Avatar
m_kalibry:#30574

>>30572
So mache er Detailaufnahmen von den markierten Bereichen.
Wie äußert sich der Fehler? Keine LED mehr an? War der Fehler früher seltener?
Wie alt ist deine Schwester dein Fernseher?
Messgeräte vorhanden?

Könnte durchaus an defekten Kondensatoren liegen. Auch wenn diese sich noch nicht verformt haben, können diese trotzdem ausgetrocknet und kaputt sein.
Prophylaktischer Tausch der Elkos auf der SMPS-Sekundärseite wird angeraten. Spannung und Kapazität mindestens so hoch, wie die Originalen. Achte auf die Bauform und nutze low-ESR und 105°-Typen.

VinThomas Avatar
VinThomas:#30575

Danke schonmal für die Antworten. Hier die Nahaufnahmen.
Wahrscheinlich scheitert ein Reparaturversuch aber an meinem zu schwachen Verständnis der Materie...

BrianPurkiss Avatar
BrianPurkiss:#30576

>>30572
>älteren 40" Samsung LCD-Fernseher

geht das genauer? Zumal es durchaus Quellen für Schaltpläne gibt...

raquelwilson Avatar
raquelwilson:#30577

>>30576
LE40B650T2PXZG von ca. 2009

creartinc Avatar
creartinc:#30578

Evtl. ist es die Röhre?

Bernd hat mal gehört daß bestimmte Monitore einen bestimmten Schipp drin haben, der in einer bestimmten Beschaltung die Röhre so schaltet, daß sie immer gleich hell wird.
Sind die Reserven erschöpft, wird sie nicht etwa dunkel, sondern geht gar nicht meer. Das Wiederfunktionieren nach Kaltstart kann der thermischen Modulation geschuldet sein.

Man konnte das dann auch brücken diese Idiotie.

matt3224 Avatar
matt3224:#30579

>>30572
Ich geh immer hin und mache diverse Baugruppen mit einem Fön etwas wärmer und wenn sich der FErnseher ausschaltet weiss ich zumindest in welcher Baugruppe der Fehler ist, dann nehme ich Kältespray und identifiziere durch ausprobieren das defekte Bauteil, zu 99% ein Kondensator der da spinnt. Wenn irgendwelche Leistungsdioten, Transistoren oder Thyristoren zicken muss man sich aber einen Schaltplan holen
und schauen was noch in der Nähe liegt und die Teile rundum mittauschen um sicher zu gehen.

terpimost Avatar
terpimost:#30581

Anstatt jetzt Stundenlang deine kostbare knappe Lebenszeit zu vergeuden, kaufe dir doch einfach einen neuen.

malgordon Avatar
malgordon:#30582

>>30581
und der Müllberg wächst und wächst und wächst

dwardt Avatar
dwardt:#30583

>>30581
> Jemanden auf KC davor warnen, seine kostbare Lebenszeit mit irgendwelchem Blödsinn zu vergeuden.

Wie ich dich hasse!

andrewgurylev Avatar
andrewgurylev:#30587

Hey OP,
wie genau schaltet der sich denn ab? Geht nur das Bild weg, ist der Ton dann ebenso aus, was macht die Bereitschafts-LED ?
Mit Kältespray solltest du nicht an der weißen Platine rumfriemeln. Kann zu Kondensation kommen, und ein Kurzschluss im Hochspannungsbereich ist auch nicht so toll...

carloscrvntsg Avatar
carloscrvntsg:#30588

>>30587
Alles ist dann weg. Kein Bild, kein Ton, keine Bereitschafts-LED, keine Reaktion auf Fernbedienung.

rohan30993 Avatar
rohan30993:#30589

Habe den Fernseher mittlerweile für 40 NG per Internetanzeige verkauft.
Ein Südländer hat ihn abgeholt und wird ihn in nach Mazedonien mitnehmen, wo er wohl in einer Werkstatt landet und ein neues Leben in einem Land der dritten Welt beginnt :3

jehnglynn Avatar
jehnglynn:#30603

>>30587
>>30588
Hochspannungsteil bei LCD ....
Allerhöchstens noch fürs Backlight, wenn das noch ne Röhre ist und nicht LED. Dann geht aber noch lange nicht der Ton weg, wenns Backlight nicht geht.

>>30589
Das beste was du machen konntest, soll sich der Musel mit dem Ding doch rumärgern.Kauf die nen neuen, der besser ist und mehr kann.

rdbannon Avatar
rdbannon:#30619

Ja, für einen erfahrenen Bastler lohnt sich die Wiederbelebung vielleicht noch, aber jemand, der Transistoren mit Elkos verwechselt wird wohl wenig Chancen haben.

rangafangs Avatar
rangafangs:#30620

Klingt nach einem Fehler im Netzteil. Hättest mal prüfen können, ob da Teile sehr heiß werden im Betrieb. So ein Netzteil zu reparieren, ist für einen geübten Elektrofachmann kein Problem.